Login  Sign up

Problem update (solved) but cannot update prior topic

After logging in, and issuing a new topic to report a problem, I can't see my article.  I logged out and back in.  Still cannot see my article.  There is no link under my name or Edit Profile to see articles that I started or within which I participated.  There is no search function.  There are basic functions missing in these forums that even ancient BBS bulletin forums have.  When I look at the forum, the most recent article was 8 days ago, the next at 3 months ago, and they get older after that.  I just posted today about an hour ago, and it's not [yet] listed.  Are these forums closed?  If they are moderated, how long before the moderator accepts a submission for it to show up?  

Guess I'll have to start another topic to update my prior topic.  My prior one about an hour ago was about getting "URL is not supported" error in Media Recorder when trying to capture Youtube videos.

I had update check disabled in Media Recorder.  In another forum article, the suggestion was to allow an engine update.  I enabled the update check option, exited, and reloaded Media Recorder.  The extraction engine updated to 2023.10.16.  The "Release notes" link opened a text file in Notepad where I did a search, and found Youtube was listed.  So I retested.  I entered https://www.youtube.com/watch?v=aGVJ_unDBaY, as an example, in Media Recorder's address bar, and the video got captured.  I opened other YT pages in Firefox with Media Recorder in Auto mode, and those got captured as well.  

Guess I'll leave enabled the update check from now on although I'd like an option to distinguish between "Version update check" and "Extraction engine update".  I don't like being nagged every time I load Media Recorder that there is a new version available when it doesn't yet offer me anything important to me, and I'll update sometime later, but not when nagged.  Extraction updates I'd like to get automatically.  Major version update announcements I'd like to disable until I'm ready, not get nagged every time I load Media Recorder.

So, case solved with an extraction engine update.  Google changed something, jaksta caught up, and the battle is won until Google tries again to protect their content, and jaksta catches up again.  The battle was won, but the war continues.

Login or Signup to post a comment